Control panel

 F.A.Q. section

My key for AEE v.2.x does not work with AEE v.3.x
Your key/license valid for AEE v.2.xx only.

AEE v.2.xx was been discontinued at February 27, 2009.

No more technical support for this version provided.
You must purchase v.3.x to obtain technical support.

Graceful period for upgrade to v.3 is over at August 2013, no discount available now.

» return to Knowledge Base topics list


© EMMA Labs, 2009-2016